[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[FC2] installation problem...






Problem #1:

1. I bought the FC2 DVD from cheapbytes.com.

2. I ran the "autorun" program on the DVD.

3. The standard package update screen comes up.

4. I try to do the installation.

5. The error message "Installation cannot continue until
the following packages are found" and provides a list
of packages such as 4Suite, ghostscript, and cups.

Anyone have a solution?

I'm upgrading a RH9.0 laptop (Compaq Evo N800c).


Problem #2:

I'm doing the above installation because I need to
run a 2.6 kernel (I'm currently using 2.4.20). I
rebuilt the 2.6.6 kernel within RH9.0 (no compilation
problems) and configured lilo as usual. However,
when I try to boot the kernel, I get the following:

error 19 mounting ext3
pivotroot failed:2
umount /initrd/proc failed:2
kernel panic: no init found
try passing init=option to kernel

I never had the above problem when building/installing a
custom 2.4 kernel. I'm installing FC2 in the hope
that perhaps some of the out-of-date (RH9) build tools
that I'm using to compile/configure 2.6.6 are the problem.
However, this feels more like an installation
configuration problem.

Anyone have a solution?

TIA,
Steve



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]