[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install boot failure FC2



As far as I know, the standard FC2 release ships with kernel version 2.6.5-1.358. Going by the standard numbering scheme, 2.6.5-1.338 is a test release. This doesn't answer your question, of course, but perhaps you should have another look at your inatllation media!

Hope this helps,
Peter Silcock

Lin Tse Hsu wrote:

Hi. I tried installing FC2. It took a long time. After it was done, I tried rebooting. An error
message appeared:


Booting 'Fedora Core (2.6.5-1.338)'

root (hd1,0)
Error 25: Disk read error
Press any key to continue...

I highly doubt that this is a disk error.  Just a gut
feeling combined with the fact that this disk worked
fine for an earlier version of RedHat.

Instead, I suspect that there is something wrong with
where grub is looking for the boot image, or stage
files.  Is this a common issue, and how would I go
about fixing it from a rescue operation?  Anything
like /sbin/fix_grub_boot?

Thanks,
Lin






__________________________________
Do you Yahoo!?
Friends. Fun. Try the all-new Yahoo! Messenger.
http://messenger.yahoo.com/








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]