[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ARTS sound message!



I got the same error message, yet sound still worked fine on my
machine. All I had to do was raise the volume. Go to a konsole and
type kmix, raise the volume up and see if you can hear any mp3's or
test sounds.

On Mon, 14 Jun 2004 17:53:37 -0300, Bolívar <bolivar de terra com br> wrote:
> 
> At 21:19 11/6/2004 -0400, you wrote:
> 
> > >
> > > From: Bolívar <bolivar de terra com br>
> > > Date: 2004/06/11 Fri PM 08:00:31 EDT
> > > To: fedora-list redhat com
> > > Subject: ARTS sound message!
> > >
> > > This is driving me nuts! Upon starting KDE, this window appear...
> > >
> > > Sound Server informational message:
> > > Error while initializing the sound driver.
> > > device: default can´t be opened for playback(no such device)
> > > The sound server will continue, using the null output device.
> > >
> > > My sound card is a via82xx, been googling around, found several possible
> > > fixes, none works.
> > > The only fix I found, is to start the sound card detection tool and click
> > > "test", but sometimes it works, sometimes don´t. Help!
> >
> >I was having the problem you describe. Today I upgraded to kde 3.2.3 (RPMs
> >linked to from kde.org), and the 2.6.6-1.427smp kernel (using up2date),
> >and the problem seems to have gone away.  I'm not sure whether or not
> >doing just one of those upgrades would have solved the problem.
> >
> 
> Well, I´ve found a unstable "way" to get around this problem. Just start
> kde session logged as a user instead of root. There IS chances of this
> message pop-up and sound not starting, but they are very slim. Like 1 to
> 10, or greater. Strange, but works for me....wonder why...
> 
> 
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]