[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [FC2] ISA cards not detected....



On Tue, 2004-06-15 at 08:21, antonio montagnani wrote:
> Bob Chiodini wrote/ha scritto, On/il 15/06/2004 14:03:
> 
> >On Tue, 2004-06-15 at 07:47, antonio montagnani wrote:
> >
> >
> >  
> >
> >>I didn't play with any PNP settings but I went straight to 
> >>/sbin/modprobe snd-sbawe and after alsamixer setting all options, and 
> >>now great music is playing on my PC!!!
> >>I hope that same procedure will work on myhome PC, a different card but 
> >>also from Creative (Vibra 16)..
> >>But the changes of modprobe are permanent??? I do not see any changes in 
> >>modprobe.conf....
> >>    
> >>
> >
> >No they are not permanent.  That's what system-config-soundcard is
> >supposed to do.  This is what is in my modprobe.conf concerning sound:
> >
> >alias snd-card-0 snd-intel8x0
> >install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
> >remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0
> >
> >Substitute snd-sbawe for the snd-intel8x0.
> >
> >As an experiment, try running system-config-soundcard now that you have
> >it working.  It might make the configuration permanent.
> >
> >Bob...
> >  
> >
> /usr/bin/system-config-soundcard
>  
> (system-config-soundcard.py:3177): Gtk-WARNING **: 
> /usr/lib/gtk-2.0/2.4.0/engines/libredmond95.so: undefined symbol: 
> gtk_widget_get_direction
> 
> No luck.......I will follow your comments. I think that as I am a 
> regular user of Fedora and not a guru many standard users will find them 
> really useful!!!
> Tnx a lot
> 
Antonio,

There is a bug in bugzilla similar to your sound problem.  See
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=122495.

You may want to submit your findings that modprobe snd-sbawe works.  It
appears that system-config-soundcard does not test for the AWE card.

By the way, http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=124766
documents your problem with the ISA network cards.  Sorry I did not find
this one yesterday.  Maybe it will be fixed before your friend notices
his network card is missing :-).

Have a good day.

Bob...

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]