[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC1 - mozilla-acroread not working



On Tue, 2004-06-15 at 13:05, Charles Howse wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi,
> I've installed both acroread and mozilla-acroread.
> 
> [charles moe charles]$ rpm -qa mozilla-acroread acroread
> acroread-5.0.8-0.fdr.7
> mozilla-acroread-5.0.8-1.rhfc1.dag
> 
> but, when I open a pdf file in firebird, I still get asked which application 
> to use.
> 
> I thought installing mozilla-acroread would set up the default application to 
> be acroread?
> - -- 
> Charles Howse

Mozilla & FireFox have separate plugins directories. You'll need to copy
the acroread plugin into your firefox specific plugins dir.

using my system as an example (locations may vary)

cp /usr/lib/acroread/Browsers/intellinux/nppdf.so \
/usr/local/firefox/plugins/

-- 
Tony Placilla, RHCT
anthony_placilla suth com


perl -e 'print $i=pack(c5, (41*2), sqrt(7056), (unpack(c,H)-2), oct(115), 10);'




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]