[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dvdrecord-0.1.5-1/cdrecord-2.01-0.a27.4 Package conflict



Mike McMullen said:
> Hi all,
>
> I'm trying to do an update on a FC2 system. I get the following message
> and the up2date fails:
>
> RPM package conflict error.  The message was:
> Test install failed because of package conflicts:
> file /usr/bin/dvdrecord from install of cdrecord-2.01-0.a27.4 conflicts
> with file from
> package dvdrecord-0.1.5-1
>
> file /usr/share/man/man1/dvdrecord.1.gz from install of
> cdrecord-2.01-0.a27.4 conflicts with file from package
> dvdrecord-0.1.5-1
>
> Can someone give me a quick workaround to get this to go?

As was passed on to me, I too shall pass on great knowledge... :-)

rpm -e dvdrecord

Apparently the cdrecord package renders the dvdrecord package obsolete.

Cheers,
Don



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]