[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AMD64 install fails



Hi KAS and list,
	Having got FC2 installed on sda1/2/3, I have been very reluctant
to destroy it again!!!!
Indeed I have installed Vmware 4.5.2 and tested
previously generated  redhat 9.0 and windows 2000 SP3 virtual machines
They work on a 64bit host - well so far !!!!

Back to the plot
I have previously upgraded the BIOS to see if I could get USB booting
working - no luck there.
I have just checked there is no later BIOS available.

With a working FC2-64 I can destroy FCT3-64
So now I have installed FC2-64 including
everything onto hda3 using hda2 as swap
(FC2-32 is still on hda1 and working fine)

It went on cleanly with no corruption of /dev !!!!!!!!
I did not change any BIOS settings!!!!

I am at a loss as to what is happening.
I have previously tried to install FC2-64 onto hda1 and it failed.
Can it be something to do with the disk layouts?
Perhaps I just rejoice and use the machine for something useful

But I now have a working FC2-64 on hda3 
Have I the will power to install it again on sda????????

Regards
John A


On Tue, 15 Jun 2004, K. Spearel wrote:

> On Tue, 2004-06-15 at 07:09, Dr J Austin wrote:
> > Hi KAS and List
> > 	I have now managed to install FC2
> > I tried 6 more times, finally re-partitioning the hard disk
> > and having
> > sda1 	/boot	100MB
> > sda2 	/	75GB
> > sda3	swap	3GB
> > 
> > Did a full install ie ticking every box but NOT the Everything box
> > about 4.2GB not 6.7GB
> > 
> > No boot loader installed on sda
> > 
> > The POST INSTALL did not fall over but I am sure this is because
> > for some reason it no longer has to open /dev/null.
> > 
> > !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > The /dev directory is still corrupt !!!!
> > !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> > 
> > I feel sure there is still a problem with accessing over the end of /dev/ram0
> > during install, it is just that some (most) install sequences don't need to use
> > the address space that has been corrupted.
> > 
> > Cheers
> > 
> > John A
> > 
> I would try another install making absolutely sure that the installer is
> not making any attempt to use hda for anything...particularly taking a
> look at advanced boot loader options making sure that it knows that you
> want the kernel installed on /dev/sda1.  Make sure that the installer
> isn't trying to include swap on /dev/hda to eliminate another possible
> point of failure.  Sounds like something is still tripping up
> post-install.  I would prolly do an "install everything" to ensure that
> nothing vital has been left out.
> 
> I wonder if part of the problem is with BIOS reporting the physical
> mapping of memory incorrectly...look at the very top of the kernel
> startup log for clues...or perhaps APCI is b0rked in that BIOS...have
> you tried booting the installer with "noapci" and/or "noapic"
> (iirc...syntax may be wrong) and I guess I would check to see if your
> BIOS is reasonably up to date.  With a machine that shows any flakiness,
> I approach reflashing with a certain amount of trepidation but sometimes
> it is the only choice.  I would make sure the system is stone cold
> before starting the reflash to make sure that if there are any heat
> issues, they are minimized.
> 
> KAS
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 

Dr John Austin,
Principal Lecturer,
Department of Electronic and Computer Engineering,
University of Portsmouth,
Anglesea Road,
Portsmouth,
Hants P01 3DJ

Tel: 02392 842541
Fax: 02392 842792
email ja ee port ac uk




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]