[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Nvidia install error



On Wed, Jun 16, 2004 at 12:24:46AM +0200, Peter Boy wrote:
> Am Di, den 15.06.2004 schrieb akonstam trinity edu um 23:01:
> > > > > [...]
> > > > > > ERROR: The kernel header file
> > > > >        '/lib/modules/2.6.6-1.435/build/include/linux/modversions.h' does not exist.  The most likely reason for this is that the kernel header files in /lib/modules/2.6.6-1.435/build/include' have not been configured.
> > > > > [...]
> > I used the wrong word. It is the source version that need to match the
> > kernel you are running. When they did not I got exactly this error.
> 
> I'm very interested to get to know, how you did resolve it. I had the
> very same issue with the original FC2 release. kernel and kernel-source
> did perfectly match, i.e. same version (358). But I found no solution
> and got no answer to my question on the list here (but happily found the
> patch I mentioned).
> 
> 
> Peter
I don't know what to say. The error message clearly says that:
/lib/modules/2.6.6-1.435/build/include/linux/modversions.h
is not there. Was it there? Now another mystery u is I got the error
in FC1 where modversions.h was in the source tree. In FC2 it is in the
modules tree which presumable be installed with the kernel not the
kernel source so I remain somewhat confused and cannot help further.
In my case in FC1 it was a matter of installing the right sources.
Here I don't know. And looking back I installed NVIDIA on FC2 before I
had the sources installed. More confusion! Sorry.
-- 
-------------------------------------------
Aaron Konstam
Computer Science
Trinity University
One Trinity Place.
San Antonio, TX 78212-7200

telephone: (210)-999-7484
email:akonstam trinity edu



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]