[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Trying to put Fedora (or RH9) on a Dell Laptop



I have an old Dell Laptop, an Inspiron 3000, AND I would like
to put a current Linux OS on it.
 
   [ It currently dual boots w95 and Rh6.x ]

The machine has 144MB of memory and 1GB of disk to dedicate to Linux,
not much, but I intend to extend that with a USB disk.

OK, after some work with fdisk, I tried to install Fedora2.
It just cycles on the first screen,- show screen reboot, show screen ...

Tried Fedora2Test1.
Ditto.

>> If anyone has a solution to this problem Ill go back and try Fedora2.

Went back to RH9, and the install program actually starts, it claims
to load usb-storage (yes!), but when I get to Disk Druid, it doesnt
see (hasnt seen?) the USB disk.

So the question here is: I can interrupt the install, go to <F2> and 
mount the USB disk, but I cant figure out what to do with it.  The
mounts that are there dont make it obvious and Disk Druid STILL doesnt
see the disk (nach).

Im sure Ive read (back some time ago) about folks being able to do things
at <F2> time, is it going to be possible to mount the disk and have it seen?



-- 
                                        Reg.Clemens
                                        reg dwf com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]