[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Bittorrent for FC2? (FC1 version errors on line 7)



On Thu, 2004-06-17 at 03:29, Jim Cornette wrote:
> Ted wrote:
> 
> >On Wed, 2004-06-16 at 22:03, Kevin Old wrote:
> >  
> >
> >>Ted,
> >>
> >>Have a look at the bittorrent site for FC1 and FC2.
> >>http://torrent.dulug.duke.edu/
> >>
> >>At the bottom of the page show the usage for calling the bittorrent program.
> >>
> >>Kevin
> >>
> >>On Wed, 16 Jun 2004 21:53:14 +0100, Ted <ted trufflesdad plus com> wrote:
> >>    
> >>
> >>>I have just installed bittorrent but get this message when I try to use
> >>>it...
> >>>[twager localhost twager]$ btdownloadcurses.py
> >>>/home/twager/Mandrakemove-2-snapshot.torrent
> >>>Traceback (most recent call last):
> >>>  File "/usr/bin/btdownloadcurses.py", line 7, in ?
> >>>    from BitTorrent.download import download
> >>>ImportError: No module named BitTorrent.download
> >>>
> >>>      
> >>>
> >
> >Thanks for the mail...
> >I used that to d/load Fedora from my Debian partition and it was ok..
> >	Using Fedora I get the same result as I got from my first posting...
> >  
> >
> It did not work for me on my "FC2 test" machines or on the FC1 to FC2 
> machines. I was going to test bittorrent out for ISP selection purposes. 
> Roadrunner only allowed me 40 kbps uploads and I wanted to gauge how 
> sbcglobal worked for upload speeds.
> 
> I believe my error was on line 7 also. This was with fc1 version of 
> bittorrent.
> 
Thanks for the reply Jim..
I too experienced the result on FC1 ands FC2 test but hoped on the final
distro it might work...
> 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]