[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: IBM Bladecenter and Fedora Core 2



That is interesting. The FC2 you used was the ISO image from the site? I burned the iso image on the 1st and we ran into the aforementioned problems. I am not in charge of the Bladecenter either (so much cool technology which I don't get to play with). Is there a version with the bladecenter (or blades)?

We also ran into something with the APG display with the SMP kernel which was fixed around June 3 (no, I can't find the message any more)

Benji

At 10:00 AM 6/17/2004, you wrote:
Benji - I installed FC2 without a hitch on an IBM Bladecentre (The blade server is a single CPU, single disk model). I selected the buttons for the monitor & CDROM, powered up the blade & it found the CD & displayed the install messages to the screen. I configured both network interfaces OK. It installed the SMP kernel as well.

Pleased with my success I am now trying to duplicate my efforts on our Production Blades. These have 2 CPU's and 2 disks on board. The snag I have hit is that it uses a MegaRAID IDE controller. When I go to partition the disk it displays a message stating that there were no disks found.
Regards... Fred Kroeger





-- fedora-list mailing list fedora-list redhat com To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list


---
Ben Spencer
Web Support
bspencer moody edu
x 2288



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]