[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum not updating my (FC1) system - libcom_err.so.3



On FC1, when I run [yum update] I get a message that says:

.Package pine needs libcom_err.so.3, this is not available.

When I run [yum provides libcom_err.so.3] I get:

Looking in installed packages for a providing package
Installed package: krb5-libs.i386 0:1.2.7-14 matches with
 /usr/kerberos/lib/libcom_err.so.3
Installed package: krb5-libs.i386 0:1.2.7-14 matches with
 /usr/kerberos/lib/libcom_err.so.3.0
Installed package: krb5-libs.i386 0:1.2.7-14 matches with
 libcom_err.so.3
3 results returned

Which implies to me that I've got that file.  Is there another location it
should be in?  If so, can I just link it from one here?

Further, when I run [yum update <package>] with a specific package name, it
gets updated (if necessary - i.e. I tried rsync and it updated fine) but
just [yum update] isn't working.  Running [yum update pine] says pine is up
to date.

The last package that was updated with my cron job is strace (on 06/04).  I
should also have gotten squid, and cvs updates but then don't seem to have
happened.  I've gotten them manually but I'd like the cron job to work.

Am I missing something obvious?

-- 
Henry Hartley



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]