[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Yum not updating my (FC1) system - libcom_err.so.3



>> -----Original Message-----
>> From: fedora-list-bounces redhat com 
>> 
>> Henry Hartley said:
>> > On FC1, when I run [yum update] I get a message that says:
>> > .Package pine needs libcom_err.so.3, this is not available.
>> > When I run [yum provides libcom_err.so.3] I get:
>> 
>> What repos are you using?  FC1 doesn't come with any of the 
>> above (pine, libcom_err.so.3, or krb5-libs 1.2.7).  It 
>> sounds like you are trying to mix in RH9 repos.

As soon as I sent that I remembered that pine was not a FC1 package.  I
downloaded and upgraded from the version I had to the most recent rpm and
now things seem to be working again (including a yum update of krb5-libs to
1.3.3-6).  Thanks.

-- 
Henry Hartley



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]