[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libpnm.so.9 and xplanet



I get the following: I am not sure what it means -- I am really confused
because netpbm is installed.


#   rpm -V $(rpm -qf $(which xplanet))
package /usr/local/bin/xplanet is not installed
package is is not installed
package not is not installed
package owned is not installed
package by is not installed
package any is not installed
package package is not installed

#   rpm -V netpbm
# 
(brings back the prompt)

What should I do?

I am sorry I don't quite understand what is going on here...

Thanks and best wishes! 

  




--- Michael Schwendt <fedora wir-sind-cool org> wrote:
> On Thu, 17 Jun 2004 07:16:48 -0700 (PDT), Globe Trotter wrote:
> 
> > Hi,
> > 
> > I have been using xplanet from Matthias Saou's freshrpms and it no longer
> works
> > (as of yesterday). 
> > 
> > ~> xplanet 
> > xplanet: error while loading shared libraries: libpnm.so.9: cannot open
> shared
> > object file: No such file or directory
> > 
> > I can almost swear that it worked the day before.....I am using Fedora Core
> 2.
> > 
> > Thanks for any help, and best wishes!
> 
> Verify the package:
> 
>   rpm -V $(rpm -qf $(which xplanet))
> 
> Verify the "netpbm" package which should provide libpnm.so.9:
> 
>   rpm -V netpbm
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 



		
__________________________________
Do you Yahoo!?
Yahoo! Mail is new and improved - Check it out!
http://promotions.yahoo.com/new_mail



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]