[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Help: no volume slider for PCM???



Hi guys,

Like many people, I'm having alsa problems on FC2. Can't get it to make a peep. But I have a problem I've never seen mentioned:

In alsamixer, the PCM column has no volume # associated with it at all!  I don't mean that it has a value of "0". I mean, where each slider shows its volume #, my alsamixer doesn't have any text at all.

Would someone mind explaining to me how this can be?

Here are my details:
- Intel 865PE-based board. 'lspci' tells me that my sound hardware is this:
"Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)"

- I had this problem with FC2's alsa software, so I upgraded to the 1.0.5/1.0.5(a) versions of the packages. I still have a problem.

- Here's the results of "lsmod | grep snd":
snd_mixer_oss          14592  0
snd_intel8x0           27564  0
snd_ac97_codec         57476  1 snd_intel8x0
snd_pcm                69896  1 snd_intel8x0
snd_timer              17796  1 snd_pcm
snd_page_alloc          8584  2 snd_intel8x0,snd_pcm
gameport                3328  1 snd_intel8x0
snd_mpu401_uart         5376  1 snd_intel8x0
snd_rawmidi            17956  1 snd_mpu401_uart
snd_seq_device          6792  1 snd_rawmidi
snd                    40932  8 snd_mixer_oss,snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               6112  1 snd


Any help is most appreciated. I can't figure out where to go from here.

Thanks very much,
Christian



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]