[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Alsa sound drivers missing on FC2





James Wilkinson wrote:

Jeff Vian wrote:


I just performed a new (clean) install of FC2. MSI mobo with via chipset and audio on-board.

From watching this list and reading it appears that FC2 should have installed the alsa sound system by default. My system did not.

The listing of my sound modules loaded is below, and in my case it clearly uses the OSS driver and not alsa. Sound does work, but I have not tested the quality.

Did I miss something or did the promised alsa drivers not make it into this release?

snd_mixer_oss 13824 3 snd_pcm_oss
snd_via82xx 20644 4
snd_ac97_codec 54788 1 snd_via82xx
snd_pcm 69256 2 snd_pcm_oss,snd_via82xx
snd_timer 17284 1 snd_pcm
snd_page_alloc 8072 2 snd_via82xx,snd_pcm
gameport 3328 1 snd_via82xx
snd_mpu401_uart 4864 1 snd_via82xx
snd_rawmidi 17444 1 snd_mpu401_uart
snd_seq_device 6152 1 snd_rawmidi
snd 39396 13 snd_pcm_oss,snd_mixer_oss,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore 6112 3 snd



Unless I'm very much mistaken, those *are* the ALSA drivers. The _OSS bits refer to the OSS compatibility modules.

Hope this helps,

James.


I expected to see something that *said* alsa, not oss.
If those are the alsa modules then it is working as expected.
Thanks for the feedback.

Jeff






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]