[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install amsn-0.90



On Fri, 2004-06-18 at 10:01 -0400, Chiheb Djabri wrote:
> Hi 
> I tried to install amsn-0.90-1.i386.rpm but in console, it tells:
> 
> error: Failed dependencies:
>         /usr/bin/wish is needed by amsn-0.90-1
> 
> How to install this component???
> 
> Thanks
> 

To automatically satisfy dependencies, use a smarter tool such as yum.
Make sure you have configured /etc/yum.conf to use nearby mirror[s]
rather than the default redhat site, then try:

  yum install amsn

Can also use up2date if you prefer.

Phil




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]