[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: unable to install



I have now downloaded the free trial of Nero 6, and the image unpacks when
it burns onto the CD.  This still doesn't solve the problem.  I put the disk
into the machine, and it doesn't install the OS.  I have formatted the HD of
the machine I want to install to, partially because I was tired of seeing
Win 98 come up when the disk failed to work.  I now have burned about 3
copies of the Disk 1 for the 4 disk set without success.

-----Original Message-----
From: Peter Silcock [mailto:smallcreep quista net] 
Sent: Friday, June 18, 2004 11:24 AM
To: For users of Fedora Core releases
Subject: Re: unable to install

Matt Morgan wrote:

> On 06/18/2004 11:22 AM, Andrew Reilly wrote:
>
>> I have checked the MD5 Checksums, yet I still can't install off the 
>> CD's that I have burned. I have unpacked the ISO's and tried to 
>> install. I have burned the ISO's straight onto CD's, but neither are 
>> recognized at bootup, and neither install the OS to the machine. WHAT 
>> IS THE ISSUE?!!!!!!!!
>>
> One common problem among people who haven't done this before is that 
> you may be burning the ISO onto the CD as a file, rather than an 
> image. Forgive me if this is not the case, it's not clear from your 
> message. When burning an ISO image, you normally have to select a 
> special command to transfer the image, rather than just copy the file 
> onto the CD.
>
> When you put those CD's into CD-rom drive on a working computer, what 
> do you see? Do you see a single file named *.iso? Or do you see a 
> whole bunch of files and directories?
>
>
>
As Matt points out, writing a file rather than an ISO image may not be 
the problem here.  But similar questions seem to appear regularly on the 
mailing list, so I thought it might be useful to refer interested 
parties to http://www.linuxgazette.com/node/view/192, which contains a 
useful HOWTO.  One reservation: if the CD writer is not mapped to a SCSI 
device, you will need to use "dev=/dev/hdc" or similar, not "dev=0,4,0" 
or similar, on the command line.
Hope this helps,
Peter Silcock


-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]