[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Problems with medium check for FC2 despite of proper checksum! HELP



Quick Update:
I just tried the media check on yet another machine and finally found a
CD-ROM that would pass it.
No idea why all others had problems before. Like I said, I burned lots of
disks of the same spindle/burner/machine etc and never had problems reading
them on the machines that had problems now.

So at least I know that the downloads are ok. One step further...

I have used the ide=nodma, that's when I got the hwdata RPM error. But I
think I didn't do a media check with it. Maybe something I will try later,
just for kicks...
rpm2cpio reads that rpm file without problems btw and generates a 1MB cpio
file...

So I still don't know why this is this big of a mess suddenly, guess it's
just an unlucky bad second half of the week. After all it's not the only
thing that went wrong computerwise :(

Thanks for all the responses so far!

MARK



> -----Original Message-----
> From: fedora-list-bounces redhat com 
> [mailto:fedora-list-bounces redhat com] On Behalf Of James Kosin
> Sent: Friday, June 18, 2004 11:08 AM
> To: For users of Fedora Core releases
> Subject: Re: Problems with medium check for FC2 despite of 
> proper checksum! HELP
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Mark wrote:
> 
> | Hi,
> <<-- snip -->>
> |
> | So to summarize this, here are my questions:
> | 1. If the checksums are ok, can I be sure that the iso files were
> downloaded
> | ok? I guess it is not *ABSOLUTELY* guaranteed but the likelyhood is
> *REALLY*
> | high
> 
> Did you use the command 'md5sum -c MD5SUM' to verify the checksums?
> Just downloading the checksum file doesn't verify anything.
> 
> | 2. Could the hwdata RPM be corrupt even though I am able to read the
> header
> | info? How can I extract all the files from the RPM without 
> installing them
> | to really read the RPM all the way to the end?
> | 3. How do I get this to work? Is there anything special I 
> have to consider
> | when burning the iso images that's different fomr how it 
> worked for FC1?
> 
> Try burning them at a slower speed, say 4x instead of 48x...
> 
> I believe there was also a post somewhere about CDROM dma 
> being an issue
> try specifying 'ide=nodma'.  Give that a try also...
> 
> 
> Good Luck,
> James
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.4 (MingW32)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> 
> iD8DBQFA0y+Vc7lFLjBWKW0RAv4pAKCAFh9TppjnjX4XIZPmeCBVEOhO6wCcDoIS
> 18aQUCe8XY3MhEacBN44eVg=
> =UgF2
> -----END PGP SIGNATURE-----
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]