[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [FC2] Can't install on Dell Optiplex



Matthew Saltzman wrote:

Model is GX260, BIOS is A06.  Video adapters include an Intel 82845 and a
Radeon 7000.  NIC is an Intel Pro/1000MT.  Audio is SoundMAX integrated.
It also has a USB cordless mouse.

The install disk crashes immediately on boot and leaves the following
information on the screen (hopefully with no trascription error). The
only way to reboost is to hit reset or power-cycle. I tried acpi=no
as a kernel option, to no avail.



The options for acpi are either on or off. I'm not sure if no, yes, 0 or 1 will work.


I'm not experienced with diagnosing memory address and initializing calls. It looks to me that this is related to the agp video card. Have you tried to either remove one of the video cards or disabling one from BIOS? If both are being attempted to be installed, maybe one is trying to use the same hardware parameters as the other video card.

This is just a wild guess.

Jim

Thanks for any assistance.

----------------------------------
Process swapper (pid:1 threadinfo=f7d90000 task=f7d59630)
Stack   0000002b 00000000 c015a352 c02d4c80 00000000 0000002b c198a604 c02d4c80
       c17fca20 c014f6d4 0000002b c016e2dc fffffff4 c1983898 0000002c c1983800
       c198a604 c1980e80 c198a630 00000000 c016e31d c1980e80 c1980e80 c198a611
Call Trace:
       [<c015a352>] simple_prepare_write+0x31/0x94
       [<c014f6d4>] page_symlink+0x4e/0x10e
       [<c016e2dc>] init_symlink+0x0/0xd
       [<c016e31d>] sysfs_symlink+0x34/0x49
       [<c016e49a>] sysfs_create_link+0xed/0x117
       [<c01dcbc7>] bus_match+0x3f/0x45
       [<c01dcc7b>] driver_attach+0x37/0x6a
       [<c01dce8d>] bus_add_driver+0x6a/0x81
       [<c01dd173>] driver_register+0x28/0x2c
       [<c0199051>] pci_create_newid_file+0x15/0x1a
       [<c0199315>] pci_register_driver+0x4b/0x67
       [<c032f0fb>] agp_intel_init+0x20/0x27
       [<c0320659>] do_initcalls+0x49/0x97
       [<c010029e>] init+0x0/0xe2
       [<c01002bb>] init+0x1d/0xe2
       [<c01041d5>] kernel_thread_helper+0x5/0xb
Code:   0f 0b 2a 00 78 90 29 c0 2b 0d cc 90 37 c0 c1 f9 05 c1 e1 0c
<0> Kernel panic: Attempted to kill init!





--
Your true value depends entirely on what you are compared with.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]