[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Empty Windows network ...



On Tue, Jun 22, 2004 at 02:22:21PM +0200, antonio montagnani wrote:
> Andrea Giuliano wrote/ha scritto, On/il 22/06/2004 14:18:
> 
> >I've been using FC 1 for months, and I never had troubles browsing
> >the local windows network (just a bit slow, indeed).
> >
> >Now, with FC 2, I always get an empty windows when I select "Network
> >Servers" from the main menu (I'm using GNOME, but it should not be
> >different on KDE) and then "Windows Network".
> >
> >What happened?
> >
> >I can't even figure out what log to send to the list, but feel free
> >to ask for it.
> > 
>
> Will you post the output of command:
> smbclient -L Contec -N where Contec has to be replaced by name of
> your PC....

I'm not the original poster, but I've been having the same problem.
smbclient works fine, but I can't browse the Windows network in
Nautilus. Here's the output from the command you suggest:

$ smbclient -L DAVE -N
Anonymous login successful
Domain=[INTERNAL] OS=[Unix] Server=[Samba 3.0.3-5]
 
        Sharename       Type      Comment
        ---------       ----      -------
        IPC$            IPC       IPC Service (Dave's Samba Server)
        ADMIN$          IPC       IPC Service (Dave's Samba Server)
        printer         Printer   printer
Anonymous login successful
Domain=[INTERNAL] OS=[Unix] Server=[Samba 3.0.3-5]
 
        Server               Comment
        ---------            -------
        VICKY
 
        Workgroup            Master
        ---------            -------
        INTERNAL             VICKY
$

Is that any help?

Dave...

-- 
  Oh is this the way they say the future's meant to feel
  Or just twenty thousand people standing in a field?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]