[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Empty Windows network



On Tue, 2004-06-22 at 09:53, Jon Shorie wrote:
> >
> > I've been using FC 1 for months, and I never had troubles browsing the
> > local windows network (just a bit slow, indeed).
> >
> > Now, with FC 2, I always get an empty windows when I select "Network
> > Servers" from the main menu (I'm using GNOME, but it should not be
> > different on KDE) and then "Windows Network".
> >
> I had the same problem until I activated the lisa daemon.  Now it works 
> properly.  To do this, do an su - then setup.  Select services and make sure 
> that lisa has a check box in front of it.  
> 
> I am not sure why this is needed, but I just know that it solved my problem.

Ah!  This is one of those nagging issues that has eluded a fix for me. 
I have seen the same behavior, FC 1 you could see the other Windows
systems and Samba servers via the Network Servers item in the main menu.

But under FC 2 this is always empty.

What is interesting is if I select browse folder (right click on the
home icon) and put smb://nameofserver in the location I get the password
requester and can see the shares on that server.

I looked for the "lisa" service but did not see that.  What package is
that part of?  

-- 
Scot L. Harris
webid cfl rr com

Strategy:
	A long-range plan whose merit cannot be evaluated until sometime
	after those creating it have left the organization. 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]