[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

apt-get and hold/ignore



Ok, I'm stumped.  In debian, you could put a hold on a package with dpkg
--set-selections.  In the FC world, I can't for the life of me figure
out how to do that with either apt-get or synaptic.  It's very annoying
because I have several packages installed that are newer than what's in
the repositories (xscreensaver, for example) and apt-get insists it's
older and wants to upgrade it.

Can anyone tell me how to get apt-get/synaptic to ignore a package in
FC2?

-- 
Be big.  Be meaty.  Be Frank.

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]