[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kernel-2.6.6-1.435.i686 install error



Hi, I'm currently using kernel-2.6.6-1.427.i586.rpm (which I install when I was in FC2's default kernel, from FC updates) and yesterday I tried to install kernel-2.6.6-1.435.i686.rpm that I downloaded from FC2 updates. Installation process is fine but I'm getting error in "mkinitrd", saying memlock() failed, cannot allocate memory , mkinitrd failed. When I try to run "mkinitrd" to create image still I'm getting the same error. Could anyone explain me the reason behind this & a method to install kernel-2.6.6-1.435.i686.rpm
 
Zammi.


ALL-NEW Yahoo! Messenger - sooooo many all-new ways to express yourself
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]