[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 - No Sound in KDE



I had the same problem, for some reason the onboard sound card was not
enabled when a new operating system was added so I had to find my mainboard
utilities cd and re-install the drivers for sound.
This fixed my problem.

I don't know if it will fix yours?

Daryl
Western Aus
----- Original Message -----
From: "Ted Gervais" <ve1drg av eastlink ca>
To: "For users of Fedora Core releases" <fedora-list redhat com>
Sent: Friday, June 25, 2004 12:37 AM
Subject: FC2 - No Sound in KDE


> I wonder if someone might suggest something in order that I get the
> sound working in KDE.
>
> When I first upgraded to FC2 the sound was working in KDE. I was very
> happy with the notification sound that was immediately available.
> However, I wasn't able to play mp3's or generally have sound anywhere
> but in KDE and that was only with the notification areas..
>
> I read and watched others making changes with their sound problems and I
> followed suit.  This finally led me to having sound in all those areas
> where I didn't have it before.  But now I no longer have sound with KDE
> and its notification process.
>
> Anyone have any thoughts as to why it disappeared and how does one get
> it back??
>
>
> --
> Ted Gervais
> Coldbrook, Nova Scotia
> Canada.
>
>
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]