ntp synchronisation failed

Eric Tanguy eric.tanguy at physique.univ-nantes.fr
Thu Jun 24 21:00:33 UTC 2004

Ok thank you for your answer first of all i tried your command :
sudo /sbin/service ntpd restart and it seems that the sudo command
doesn't accept my root password. I never tried this before. Is it normal
I tried the command line in a root shell :
/sbin/service ntpd restart
and the answer is always : 
Arrêt de ntpd :                                            [  OK  ]
ntpd : Synchronisation avec le serveur de temps :          [ÉCHOUÉ]
Démarrage de ntpd :                                        [  OK  ]
So i think i forget to add the right authorization in firestarter. Could
you help me for that ?

Le jeu 24/06/2004 à 21:11, D. D. Brierton a écrit :
> On Thu, 2004-06-24 at 19:34, Eric Tanguy wrote:
> > In the boot process the ntp synchronisation failed whereas after the
> > time synchronization is all right. Why ? may be because i use
> > firestarter ?
> That happens to me (in FC2) as well, and I DON'T use firestarter
> (although I do have iptables started and configured with
> system-config-securitylevel). My normal network interface is a PCMCIA
> WiFi card, which is started up by the card services. ntpd doesn't start
> until quite a few seconds (10-15) after the network interface has come
> up, but it often fails to resolve the hostname clock.redhat.com, even
> though the interface must have got its DNS servers from DHCP by then.
> When ntpd starts on boot, it says something like (I'm paraphrasing
> because I can't remember the exact error messages):
> ntpd: Opening firewall for input from port 123[  OK  ]
> ntpd: Opening firewall for input from clock.redhat.com port
>        host not found                                      [FAILED]
> ntpd: Synchronizing with time server:                      [FAILED]
> Starting ntpd:                                             [  OK  ]
> However, once I'm logged in, if I do
> $ sudo /sbin/service ntpd restart
> I get errors on shutting it down (it says the rules its trying to remove
> from the firewall don't exit) but then it starts up just fine:
> ntpd: Opening firewall for input from port 123[  OK  ]
> ntpd: Opening firewall for input from clock.redhat.com port[  OK  ]
> ntpd: Synchronizing with time server:                      [  OK  ]
> Starting ntpd:                                             [  OK  ]
> It's a bit odd. Does anyone know why this happens?
> Best, Darren
> -- 
> =====================================================================
> D. D. Brierton            darren at dzr-web.com          www.dzr-web.com
>        Trying is the first step towards failure (Homer Simpson)
> =====================================================================
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Ceci est une partie de message num?riquement sign?e.
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20040624/e3954ef8/attachment-0001.sig>

More information about the fedora-list mailing list