[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ntp synchronisation failed



On Thu, 24 Jun 2004 23:00:33 +0200, Eric Tanguy
<eric tanguy physique univ-nantes fr> wrote:
> 
> Ok thank you for your answer first of all i tried your command :
> sudo /sbin/service ntpd restart and it seems that the sudo command
> doesn't accept my root password. I never tried this before. Is it normal
> ?

Sudo is not asking for your root password -- it's asking for your user
account password to verify you are who you say you are.  If you don't
have an entry in the /etc/sudoers file for yourself, it won't let you
do anything.  Man sudo to find out more.

> I tried the command line in a root shell :
> /sbin/service ntpd restart
> and the answer is always :
> Arrêt de ntpd :                                            [  OK  ]
> ntpd : Synchronisation avec le serveur de temps :          [ÉCHOUÉ]
> Démarrage de ntpd :                                        [  OK  ]
> So i think i forget to add the right authorization in firestarter. Could
> you help me for that ?

The NTP port is 123.

-- 
Ben Steeves
            ben steeves gmail com
            GPG ID: 0xB3EBF1D9
            http://www.metacon.ca/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]