[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2 vs Blender Dependencies



Back again all:

First time I used Blender I had Caldera 2.0 and it worked fine. Went to
Mandrake, but never used Blender there. Now, building this 4CPU 2Box
System to run Blender. Got some missing dependencies. Found nothing in
the archive and nothing seems to give a clue when try to add/remove
application.

Here's the error I get when trying to rpm -i file.

error: Failed dependencies:
        python-imaging >= 1.1.4 is needed by blender-2.33a-1thac
        libopenal.so.0 is needed by blender-2.33a-1thac
        libpython2.3.so.1.0 is needed by blender-2.33a-1thac

Thanks again for your support,

GregS <><
gswallow cfl rr com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]