[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 - No Sound in KDE



On Friday 25 Jun 2004 00:39, Ted Gervais wrote:
> On Thu, 2004-06-24 at 20:33, Colin J Thomson wrote:
> > On Friday 25 Jun 2004 00:13, Ted Gervais wrote:

> > Hmmm, have you checked out Control Centre > Sound multimedia > system
> > notifications, assuming its the system notifications that are not
> > working on your system, you can turn on all sounds here..
>
> Yes.  That is the area where I don't have sound..

OK..

> > I take it from your post the "test sound" works in the kde Control
> > Centre.
>
> Yup.!!  The tests work fine. But that is where it stops..

thats good then, now we are getting somewhere,

> > Can you play any of the sounds from "system notifications" area?
>
> No.  I get nothing when I click on a particular sound to play. Nothing
> happens. Which is so maddening, especially when the test sounds work
> fine..

OK.. in "system notifications, have you chose "apply to all apps" 

I would make sure the checkbox is selected to play that sound, 

if that does not play make sure that its pointing to the correct location 
where the sound files are:

Click on the "open file dialogue" icon and make sure that points to 

/usr/share/sounds/

or where ever your sounds are if you have custom sounds installed,

I am not sure how Fedora's kde handles this, but it should not be any 
different..

HTH

Colin
-- 
Fedora Core 2, Custom Built Kernel 2.6.7
KDE-Redhat-3.2.3
Registered Linux user number 342953



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]