[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: K3b install



Laurence Whited wrote:

> What is it that I need to install so that I can install
> k3b-0.11.10-1xcb.fc1.i386.  One final newbie question.  I am running a
> PIII

Some of the libraries you need are not supplied with FC. You need to add
either freshrpms.net or fedora.us to your yum.conf.

> 600 on an Asus P2B-S board. Can I use the i686 instead?  I'm not sure
> about the correct program usage vs. Pentium type.

i686 is any processor from Pentium II onwards.


Jonathan




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]