[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

how to access SD card via lexarmedia multi-card reader?




i just got a lexar multi-card reader, plugged it into one of my USB 1.1 ports, got confirmation via /var/log/messages:

Jun 25 13:27:13 localhost kernel: usb 1-1: new full speed USB device using address 4
Jun 25 13:27:14 localhost kernel: scsi1 : SCSI emulation for USB Mass Storage devices
Jun 25 13:27:14 localhost kernel: Vendor: Lexar Model: Media Inc. SM/xD Rev: 009E
Jun 25 13:27:14 localhost kernel: Type: Direct-Access ANSI SCSI revision: 02
Jun 25 13:27:14 localhost kernel: Attached scsi removable disk sda at scsi1, channel 0, id 0, lun 0
Jun 25 13:27:14 localhost kernel: Attached scsi generic sg0 at scsi1, channel 0, id 0, lun 0, type 0
Jun 25 13:27:15 localhost scsi.agent[3419]: disk at /devices/pci0000:00/0000:00:1f.2/usb1/1-1/1-1:1.0/host1/1:0:0:0
Jun 25 13:27:15 localhost udev[3474]: creating device node '/udev/sda'
Jun 25 13:27:15 localhost udev[3476]: creating device node '/udev/sg0'



which seems to verify that it knows about the device. "usbview" also confirms that there's a "Multi-Card Reader". so far, so good.

now, as a test, look around, rip the SD card out of my sharp zaurus,
drop it in, the little green light on the reader comes on, good, and ... ok, what device do i mount? since /udev/sda is the block device of the two listed above, i try that but get "No medium found."


i'd try this with my CF card, but i don't have it handy.  anyone else
have one of these and know the incantation?  thanks.

rday



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]