[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help, bad performance RLogin



On Wed, Jun 23, 2004 at 03:41:08PM -0300, Thiago Amaury Ferraz wrote:
> 
> Someone already had problem with the performance of RLogin!? We always used
> RLogin to transfer data to a tape unit in a remote machine (witch CL8), but,
> after we changed to RH9, the max of the transfer is 20 or 30 Mbps!?
> 
> I hope someone can help me!?
Hmm... RH9...
If this was a question about FC2 I would ask

   Changed from what OS.  

next

   What were the previous data rates.

next

   Has the network link to the remote tape changed?  After
   an update I might expect that routing or driver issues
   might be an issue.  What network card is being used?
   Does traceroute and ping -R return sane results?

next 

   what does mii-tool return.

next 

   what previous special tuning was done?
   Sounds like an old setup, perhaps someone recalls.
   Compression?

next 

   How much memory is on the box.  Perhaps
   the new OS is just large enough to push it over an edge.

next 

   Is this a single rsh connection or is is a sequence of transfers
   with the associated authentication, host name lookup overhead etc.

next

   What machine rlogins into which machine.  i.e. is this a pull or
   a push transfer.

next

   rsh.... goodness.  Pay attention to security and the firewall setup
   perhaps this is a ssh link with the associated overhead.  Snooping 
   a handful of network packets might help.


-- 
	T o m  M i t c h e l l 
	/dev/null the ultimate in secure storage.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]