[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help with RPM and MySQL



On Fri, 2004-06-25 at 16:44 -0400, Phil Schaffner wrote:
> On Fri, 2004-06-25 at 23:14 +0800, HaJo Schatz wrote:
> > On Fri, 2004-06-25 at 02:55, Gresgott, Mark wrote:
> > > I'm new to Linux and I am trying to install MySQL (or verify that it
> > > is installed). 
> > 
> > rpm -qa | grep mysql
> 
> and if you don't see anything, "yum install mysql" or install with
> up2date.
> 
> Phil

Due to licensing problem fedora only provide v3.23. If you want the
latest you need to get it from mysql.com and install the following rpms.

MySQL-server-4.0.20-0
MySQL-shared-compat-4.0.18-0
MySQL-client-4.0.20-0

good luck



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]