[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Sendmail queuing first mails



Hi,

I am using a fresh new FC2 install, and did not try to change anything
to the sendmail configuration. Exactly same I did in RH9.
After the first boot, sendmail is always queing my mail. I am using
evolution getting mail from classic pop3 server, and sending mail using
smtp on my machine. I did not try to change the basic configuration.

After restarting sendmail services, via the menu or using webmin,
sendmail is flushing the queue and will flush immediatly after every new
mail. But this not happens like this after the first boot.

Looking the log, I saw nothing strange, except a warning about TLS. I
checked the mailing list about this warning : 
STARTTLS=server: file /etc/mail/certs/cert.pem unsafe: No such file or
directory

My questions are :
- If TLS is the problem, do I really need this, as I dont use any
encryption to send my mails. Moreover, how can I disabled it ?

Webmin Information :
Using webmin, I checked my sendmail option, and it says :
Delivering Mode : Background.

/var/log/maillog - extract (boot):
Jun 27 18:06:37 P4 sendmail[2077]: alias database /etc/aliases rebuilt
by root
Jun 27 18:06:37 P4 sendmail[2077]: /etc/aliases: 69 aliases, longest 10
bytes, 679 bytes total
Jun 27 18:06:37 P4 sendmail[2082]: starting daemon (8.12.11):
SMTP+queueing 01:00:00
Jun 27 18:06:37 P4 sendmail[2082]: STARTTLS=server: file
/etc/mail/certs/cert.pem unsafe: No such file or directory

/var/log/maillog - extract (sending first mail, replacing my email by
"myname" and the recipient by "recipient"):
 Jun 27 18:16:53 P4 sendmail[3196]: i5RBGpPK003196:
Authentication-Warning: P4.AAA: myname set sender to
myname fcomfrench com using -f

Jun 27 18:16:54 P4 sendmail[3196]: i5RBGpPK003196:
from=myname fcomfrench com, size=648, class=0, nrcpts=1,
msgid=<1088335011 2813 29 camel P4 AAA>, relay=myname localhost

Jun 27 18:16:54 P4 sendmail[3197]: i5RBGsMp003197:
from=<myname fcomfrench com>, size=890, class=0, nrcpts=1,
msgid=<1088335011 2813 29 camel P4 AAA>, proto=ESMTP, daemon=MTA,
relay=localhost.localdomain [127.0.0.1]

Jun 27 18:16:54 P4 sendmail[3197]: i5RBGsMp003197:
to=<recipient5 wanadoo fr>, delay=00:00:00, mailer=esmtp, pri=30890,
dsn=4.4.3, stat=queued

Jun 27 18:16:54 P4 sendmail[3196]: i5RBGpPK003196:
to=recipient wanadoo fr, ctladdr=myname fcomfrench com (500/500),
delay=00:00:03, xdelay=00:00:00, mailer=relay, pri=30648,
relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (i5RBGsMp003197
Message accepted for delivery)

After this the message is queued unitl a sedmail restart !
Then the message is sent :
Jun 27 18:53:37 P4 sendmail[3368]: i5RBGsMp003197:
to=recipient wanadoo fr>, delay=00:36:43, xdelay=00:00:08, mailer=esmtp,
pri=120890, relay=smtp.wanadoo.fr. [193.252.22.83], dsn=2.0.0, stat=Sent
(Ok: queued as 5BDCC18000B0)

Anybody got this kind of problem using FC2 with a basic sendmail system
?

Thanks for any information or useful link.

Philippe
-- 
Philippe, Chiangmai, Thailand(e)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]