[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

unresolveable updates message



I have fedora core 2 mostly installed and this is the speakup version of the product needed because I need a screen reader to use a computer under any circumstances. I ran up2date and got a chain of three programs that are an unresolveable update one of which is expect another python and I don't remember what the third program is now. What short of reinstalling the system can be done to clear this kind of problem? disc3 and disc4 of the fedora core 2 set have never burned successfully and that was even after rsync. I could reinstall fedora core 1, those discs all burned successfully but I need to know then how to use either yum preferably or up2date to upgrade the whole system back to fedora core 2. I'm wondering in future if the rpm data bases could be updated with a field like temp_gone which would be true/false and when one of these unresolveable chain situations comes up again, first mark in the data base all records temp_gone=true that is needed to to resolve the dependency, then download the files that couldn't be downloaded and mark them as temp_gone=true as they're downloaded, then change all temp_gone=true to temp_gone=false in the data base. Any help solving this immediate problem will be much appreciated.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]