[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

still scsi problems - Adaptec - scsi0: Someone reset channel A



Hi,

I still have big trouble with my Dell Poweredge 1650 and an Adaptec 29160 with an external Hardware 1 TB Raid-box. The linus distri is Fedora Core R2.

If I try to copy files to or from the raid local or via smb, scp or nfs the copyprocess stopps for some seconds with a lot of errors in the logs.

I checked all cabels and terminators also the scsi-bios-settings of the controller.

I tried different kernels from 2.6.5 (original FC2) to 2.6.7-development single cpu and smp - the problemm is still the same.

Amy ideas??


I cann post the complete error log if this would be of use...



Jun 28 12:03:49 salvatore kernel: scsi0:0:1:0: Attempting to queue an ABORT message
Jun 28 12:03:49 salvatore kernel: CDB: 0x28 0x0 0x0 0x1 0x40 0xa7 0x0 0x0 0x8 0x0
Jun 28 12:03:49 salvatore kernel: scsi0: At time of recovery, card was not paused
Jun 28 12:03:49 salvatore kernel: >>>>>>>>>>>>>>>>>> Dump Card State Begins <<<<<<<<<<<<<<<<<
Jun 28 12:03:49 salvatore kernel: scsi0: Dumping Card State while idle, at SEQADDR 0x18
Jun 28 12:03:49 salvatore kernel: Card was paused
....



Regards


Götz Reinicke
--
Götz Reinicke
IT Koordinator - IT OfficeNet

Tel. +49 (0) 7141 - 969 420
Fax  +49 (0) 7141 - 969 55 420
goetz reinicke filmakademie de

Filmakademie Baden-Württemberg
Mathildenstr. 20
71638 Ludwigsburg
www.filmakademie.de



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]