[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Connection problem



Alexander: I had received one other private admonition to this effect. It has been duly noted - I hadn't been aware of the problem of doing things in this way. The error shall not be repeated.

Claude Jones


On Mon, 28 Jun 2004 22:16:55 +0200, Alexander Dalloz <alexander dalloz uni-bielefeld de> wrote:


Am Mo, den 28.06.2004 schrieb Claude Jones um 18:15:

This is another new user question: I have successfully set up my first Linux system and
connected to the internet via dial-up (this is a home system). I was able to get my modem
to work by using the Network Device Control dialogue where I was able to configure my
modem to dial up my ISP. This works well. When I tried to use KPPP, however, I had a
problem. There are a few more settings in KPPP, but I basically took the defaults,
entering the ISP info where required. It dials out and connects fine. When I try to use
mail or a browser, however, it gives me an error. Does someone have an idea? Is this a
permissions issue, or a firewall setting? I've been through the settings in KPPP and tried
a couple of alternatives, but they don't seem to make a difference.

Claude Jones

Please don't hijack foreign threads: don't reply to a list mail when you want to post a fresh new one!

Check your /etc/resolv.conf file to have the nameservers of your ISP in
there.

Alexander

Using Opera's revolutionary e-mail client: http://www.opera.com/m2/




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]