[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 2 and audio



Hi,
Florin Andrei wrote:
On Mon, 2004-06-28 at 16:48, Steve Cooke wrote:

Everything you need is included in the FC2 install kit. ALSA is the new
sound mega-driver that's included by default in the new linux-2.6 kernel
series.

Try and run the audio mixer and see if there are some channels muted by
default. Or fire up an xterm and run alsamixer in it (it's a different
kind of mixer, the ALSA native mixer), unmute the muted channels, wiggle
the volume levels up and down and see if that solves the problem.

Thanks very much. It all works beautifully now. One of your comments pointed to a possible clue - I ran system-config-soundcard and that seemed to do the trick.


I guess a possible followup question would be "is there a list of these system-config-... thingys somewhere?"

I tried to run yum but that failed also:
'Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
retrygrab() failed for:

http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/os/headers/header.info
Executing failover method
failover: out of servers to try
Error getting file http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/os/headers/header.info
[Errno 4] IOError: <urlopen error >


I assume there is a config file somewhere that will allow me to set a proxy or some such. If I can get it running I may try the rest of your suggestions - the packages on FreshRPMS look rather interesting...

Thanks again for your help. My machine now feels complete!
Steve Cooke.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]