[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problem booting FC1 with kernel 2.6.7-1.459



On Tue, 2004-06-29 at 12:36 +0000, Audsin Dev wrote:
> Hi
> 
> I am using FC1 with 2.4.26 kernel. I felt like upgrading the FC 1 kernel to 
> 2.6.7. So I downloaded the kernel 2.6.7-1.459 rpm from 
> (http://people.redhat.com/arjanv/2.6/RPMS.kernel/) and followed the 
> procedures mentioned in the http://fedoranews.org/jorge/howto/howto01.shtml  
> Below i will give the step by step procedure i followed.
> 
> 1) downloaded the following rpms: kernel-2.6.7-1.459.i686.rpm, 
> kernel-doc-2.6.7-1.459.noarch.rpm, kernel-sourcecode-2.6.7-1.459.noarch.rpm, 
> kernel-utils-2.4-9.1.101.fedora.i386.rpm, 
> kernel-utils-debuginfo-2.4-9.1.101.fedora.i386.rpm from the arjan's website 
> (http://people.redhat.com/arjanv/2.6/RPMS.kernel/)

You probably need to also upgrade at least modutils and mkinitrd.  I'd
put Arjan's entry into /etc/yum.conf and do a "yum upgrade" to get
everything up to date (after a complete backup of anything you care
about of course ;^).

[2.6testkernels]
name=Test Linux 2.6-test prerelease kernels for RHL9/rawhide
baseurl=http://people.redhat.com/arjanv/2.6/

Begs the question, if you want to go this bleeding-edge why not install
FC2 or rawhide?  These are not released packages.  May want to post on
fedora-test-list.

Phil




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]