[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [FC1-64] Problem with shared libs



On Tue, 2004-06-29 at 03:08 +0100, Frederico Oliveira wrote:
> I'm having this weird issue with Fedora and some packages I need to
> install. I've come to the conclusion that I may have some problem with
> my shared libraries. When trying to install the packages, I get this:
> 
> [snip]
> libz.so.1 is needed by psa-courier-imap-add-7.0.3-fc1
> libncurses.so.5 is needed by psa-proftpd-1.2.9-fc1
> libpam.so.0 is needed by psa-proftpd-1.2.9-fc1.build040611.14
> libcrypto.so.4 is needed by psa-qmail-1.03-fc1.build040611.14
> libssl.so.4 is needed by psa-qmail-1.03-fc1.build040611.14
> libz.so.1 is needed by psa-qmail-1.03-fc1.build040611.14
> [/snip]
... snip ...
> My head's a mess and this stole the last few hours off of me. Any ideas?

I'd give rebuilding from SRPM a shot, and while at it check the .spec
file carefully for dependencies.

Phil




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]