[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2 Hangs (acpi?)



I did a clean install of FC2. I have been keeping up2date with all the packages, so currently I am running 2.6.6-1.435, however all three kernels have had the same problem (2.6.6-1.427 and 2.6.5-1.358). The machine will just completely lock up after about a day. This usually happens when the screen saver is on, so I assumed it was related to the video card some how. I started reading through this list and read about the 8k stack problem with the nVidia driver (I have a GeForce 3).

Does the 8k stack problem affect the generic driver that ships with FC2? I haven't installed the nVidia driver yet.

I tried to install the newer kernel from http://www.linuxant.com/driverloader/wlan/full/downloads-fc2-kernel-i686.php, so I could go with the nVidia driver, but because it is only 2.6.6-1.427, it says that I have a newer version installed. Should I do a --oldpackage and install that kernel along with the nVidia driver? Should I build my own kernel (I've done this before, but not recently, is there a way I can do a make oldconfig from an existing .config?)?

Any other ideas on what could be causing it to lock up?

This is the last thing in /var/log/messages before I rebooted:

Jun 28 04:02:17 wesley su(pam_unix)[10280]: session opened for user cyrus by (uid=0)
Jun 28 04:02:19 wesley su(pam_unix)[10280]: session closed for user cyrus
Jun 28 04:02:21 wesley logrotate: ALERT exited abnormally with [1]


I also noticed on this list that someone passed acpi=off to their kernel and that solved their problem. I did that yesterday, and so far so good...just wondering if anyone has other ideas.

Thanks in advance,
Buck



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]