[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: php-mysql RPM dependency



On Wed, 2004-06-30 at 00:45 -0500, rayzor rf3labs com wrote:
> Hi,
> 
> I'm installing the php-mysql-4.3.6-1.3.i386.rpm and it's complaining about a
> dependency libmysqlclient.so.10. My mysql server version is 4.0.20.
> 
> Can anyone tell me where I can get libmysqlclient.so.10.
In mysql package, as expected
[marius marte pgsql]$ locate libmysqlclient.so.10
/usr/lib/mysql/libmysqlclient.so.10.0.0
/usr/lib/mysql/libmysqlclient.so.10
[marius marte pgsql]$ rpm -qf /usr/lib/mysql/libmysqlclient.so.10
mysql-3.23.58-9


Note my current working directory ;)

-- 
Marius Andreiana
Galuna - Solutii Linux in Romania
http://www.galuna.ro



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]