[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: php-mysql RPM dependency



hi,

rayzor rf3labs com schrieb:

Hi,

I'm installing the php-mysql-4.3.6-1.3.i386.rpm and it's complaining about a
dependency libmysqlclient.so.10. My mysql server version is 4.0.20.

Can anyone tell me where I can get libmysqlclient.so.10.

download the MySQL-shared-compat-rpm from Mysql.


regards

götz
--
Götz Reinicke
IT Koordinator - IT OfficeNet

Tel. +49 (0) 7141 - 969 420
Fax  +49 (0) 7141 - 969 55 420
goetz reinicke filmakademie de

Filmakademie Baden-Württemberg
Mathildenstr. 20
71638 Ludwigsburg
www.filmakademie.de



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]