[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sane-backends-1.0.14



On Wed, 2004-06-30 at 15:35, eric tanguy wrote:
> I would like to upgrade sane-backends to 1.0.14 because of problem with
> epson perfection 1670 in high resolutions. Where can i do this using yum.
> Thanxes.
> Eric
This link is better ;-) (the other one was the forum)
http://www.epkowa.co.jp/english/linux_e/dl_scan.html

-- 
Philippe, Chiangmai, Thailand(e)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]