[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: VERY slow NFS FC2 -> RH9



Hi,
Are you sure they are all running at 100/FULL? Try set both interfaces to
100/FULL instead of AUTO.
Yang

> -----Original Message-----
> From: Gregory Gulik [mailto:greg gulik org] 
> Sent: Wednesday, June 30, 2004 1:19 PM
> To: For users of Fedora Core releases
> Subject: VERY slow NFS FC2 -> RH9
> 
> 
> 
> I recently noticed that NFS between my FC2 client and a RH9 server is 
> horribly slow.
> 
> For example, copying an 11MB file from the FC2 client to my 
> RH9 server 
> took 1 minute 15 seconds!!!!
> 
> The NFS mount is mounted with the automounter with options 
> "hard,intr,sync".  The file system was already mounted before I timed 
> the copy so the automounter isn't the one getting in the way.
> 
> The load averages were low.  The server is 0.50 and the 
> client is 0.46. 
>   The client is an Athlon 2500+ and the server is a Xeon 
> 2.4Ghz with HT 
> on.  The network is all 100Mbit switched with minimal other 
> traffic on 
> the network.
> 
> Any ideas before I waste the next couple hours with tcpdump???
> 
> 
> -- 
> Greg Gulik                                 http://www.gulik.org/greg/
> greg @ gulik.org
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]