SMTP-Auth and Postfix

Grosswiler Roger roger at
Fri May 7 16:09:35 UTC 2004

Am Fre, den 07.05.2004 schrieb Alexander Dalloz um 16:27:
> Am Fr, den 07.05.2004 schrieb Roger Grosswiler um 14:06:
> > Hi,
> > 
> > i've tried this out and changed the mode from pam to shadown in /etc/sysconfig/saslauthd - it works. So, it must be
> > something wrong with pam in this case...the mentionned link in this mail showed, that the file smtp in /etc/pam.d ist
> > missing and that you just should copy smtp.postfix to smtp - thats it. i did it - and now it works fine - with pam...
> > 
> > Thanks a lot
> > Roger
> Is that an FC1 system? I would guess you are using a test release or
> development packages?
> On my FC1 I have the /etc/pam.d/smtp file, coming with Sendmail:
> $ rpm -qf /etc/pam.d/smtp
> sendmail-8.12.10-1.1.1
> Running Postfix that PAM file should come with the Postfix RPM. But in
> the current development packages for Sendmail and Postfix I found that
> they come with:
> /etc/pam.d/smtp.[sendmail|postfix]
> So either the MTA switcher has to move that file accordingly which MTA
> is installed and used or that is broken in the development. Would be
> then worth a check, and a bugzilla search and maybe a new report then.
> Your system is plain FC1 though?
> Alexander
you are right. but all come with is smtp.postfix on a fc1 nor test nor
developpement. but i chosen postfix directly while the installation. and
smtp.postfix came with, right. but i just worked, when i copied
smtp.postfix to smtp. the rest of the workaround stayed. i read this on
the link you sent me, that this is a kind of bug (or i misunderstood) of


More information about the fedora-list mailing list