Malfunctioning system

Eitan Bonderover redyaky_lists at
Sun May 9 01:06:20 UTC 2004

Dear all,

I recently put together a computer. It's an Athlon 64 3000+ with 512 MB 
of RAM, an AOpen AK86-L mobo, NEC DVD+/-RW, 160 GB SATA drive and some 
older ATI graphics card. I've had no end of problems with this system 
and I'm asking for some advice here mostly because Fedora (FC1 for x86 
64) is the only distro that I managed to install successfully.

The first problem I had was that the memory was flaky. This was solved 
by moving the RAM module to the next slot.

Memtest usually works for a couple of passes but then usually crashes 
due to an "unexpected interrupt".

Currently I had some issues with the fan, it was rubbing up against some 
power cables, not good at all. Ever since that Fedora won't boot. It 
tries to set the hostname and seems to hang.

When I boot knoppix I have issues. It complains about the USB modules 
but my USB mouse and keyboard seem to work fine. The CD seems to have 
errors in it (occasionally during the boot process there will be a read 
error but the boot will continue) when I start up but the same CD has no 
problems when I run it on my IBM Thinkpad.

In short, the system is unstable. Fedora used to work on it, but had 
problems (at some point my DVD drive was not autodetected. In fact, 
there appeared to be no cdrom device at all, which I find very confusing.)

Does anyone have any suggestions as to what to do before I start 
replacing parts?



More information about the fedora-list mailing list