Malfunctioning system

Pedro Fernandes Macedo webmaster at
Sun May 9 17:45:57 UTC 2004

Eitan Bonderover wrote:

> Dear all,
> I recently put together a computer. It's an Athlon 64 3000+ with 512 
> MB of RAM, an AOpen AK86-L mobo, NEC DVD+/-RW, 160 GB SATA drive and 
> some older ATI graphics card. I've had no end of problems with this 
> system and I'm asking for some advice here mostly because Fedora (FC1 
> for x86 64) is the only distro that I managed to install successfully.
> The first problem I had was that the memory was flaky. This was solved 
> by moving the RAM module to the next slot.
> Memtest usually works for a couple of passes but then usually crashes 
> due to an "unexpected interrupt".
> Currently I had some issues with the fan, it was rubbing up against 
> some power cables, not good at all. Ever since that Fedora won't boot. 
> It tries to set the hostname and seems to hang.
> When I boot knoppix I have issues. It complains about the USB modules 
> but my USB mouse and keyboard seem to work fine. The CD seems to have 
> errors in it (occasionally during the boot process there will be a 
> read error but the boot will continue) when I start up but the same CD 
> has no problems when I run it on my IBM Thinkpad.
> In short, the system is unstable. Fedora used to work on it, but had 
> problems (at some point my DVD drive was not autodetected. In fact, 
> there appeared to be no cdrom device at all, which I find very 
> confusing.)
> Does anyone have any suggestions as to what to do before I start 
> replacing parts?
> Thanks,
> Eitan
I strongly recommend you to take this machine to the place where you 
bought it (or where you bought all the parts). This seems to be a 
hardware issue.. Ask them to install any OS and run a stress test... 
(probably they'll install windows and 3dmark or other benchmark tool) .. 
This way they can find out what is going on... From what you said , I 
believe you have problems with RAM and maybe temperature of the CPU... 
And one other problem is possible: motherboard... If the CPU and RAM are 
OK , probably the motherboard is the guilty part...

But if you want to do some tests , run some CPU intensive apps (like 
seti at home or and do some heavy disk usage... Try to 
install and configure lm_sensors.. It allows you to read the temperature 
of the system.... If the system handles this stress test , then probably 
it's a problem with fedora (which I dont believe is the case , as your 
description sounds like a hardware-only problem).

Pedro Macedo

More information about the fedora-list mailing list