Severe keyboard problem after upgrading FC1->FC2

Douglas Furlong douglas.furlong at
Wed May 19 10:27:02 UTC 2004

>     Douglas> I had a similar problem before, and wasn't sure what the
>     Douglas> problem was.
>     Douglas> however I found that disabling gpm resolved the problem.
>     Douglas> After further investigation, i found that on some
>     Douglas> motherboards, if the mouse is set up as a PS2 mouse, but
>     Douglas> is in actual fact a USB then this problem occurs.
>     Douglas> I resolved it by dissabling gpm (chkconfig --level 345
>     Douglas> gpm off), then starting up and configuring the mouse
>     Douglas> (redhat-config-mouse service-config-mouse) and making
>     Douglas> sure it was USB, then re-enabling gpm every thing worked
>     Douglas> fine.
> I just tried this - my mouse was set up as a USB mouse, so I don't
> think this is my problem (as I said - the mouse works, just not the
> keyboard).
> I'm going to re-boot now, just in case.
The mouse always worked for me as well, it was just the keyboard.

If i booted in to single user mode every thing was fine, but running in
either run level 3 or 5 still caused the problem.

Sorry it didn't work for you though.


More information about the fedora-list mailing list