Problems with Fedora on VA Linux dual proc machine

alan alan at
Sat May 22 00:38:00 UTC 2004

On Fri, 21 May 2004, David Nalley wrote:

> I believe this is the apic problem. 
> If you search Bugzilla for that particular motherboard I think there is a boot option you can pass to get around it. 

Bug #122462 is the one I assume you mean.

I have tried booting with noapic and acpi=off.

Same result.

No error messages to speak of.  Just hangs on loading the scsi module 
aic7xxx.  (The scsi controller is a Adaptec AIC-7896.)

This happens in both FC1 and FC2.

> -----Original Message-----
> From:	alan [mailto:alan at]
> Sent:	Fri 5/21/2004 7:22 PM
> To:	For users of Fedora Core releases
> Cc:	
> Subject:	Problems with Fedora on VA Linux dual proc machine
> I am trying to install Fedora core 1 or Fedora core 2 on a VA Linux dual 
> 500mhz box.
> It hangs in the middle of loading the scsi module. It is an Adaptec scsi 
> controller. (I can't get to the model number at the moment. It is in the 
> middle of a Redhat 9 install.)
> The same box is able to use Redhat 9, so it is something peculular to 
> Fedora.
> The motherboard uses an Intel 440GLX+ chipset. It has two 500mhz Intel 
> processors and 512megs of memory.
> I have one Quantum scsi drive and an ide DVD-rom drive.
> Anyone see this problem before?

More information about the fedora-list mailing list